by ZangTangToom Investigator
Investigator

Nexus 7 LTE / Have to force onto 4G...

Had Nexus 7 LTE 2013 for a few years, no issues.

Switch on and finds 4G- or used to!

Now switch on, finds EE but will not start a 4G data session. Network is operational.

 

If I switch to 3G only it will find data and when rebooted find 3G data. Fine.

 

Only if I switch to 4G via settings will it work on 4G, but reboot and back to square 1 - have to manually select 3G to start data!

 

EE very helpful but no fix. 

 

The old SIM didn't work in a different 4G phone so EE sent new- new SIM works fine in other 4G phone but still not Nexus. (My other 4G SIM works fine in Nexus 7....bizarre! )

 

Very odd...

 

Anyone with any ideas please get in touch.  I'm an experienced user since working at one2one in 1994!

 

Thanks

 

 

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution

Re: Nexus 7 LTE / Have to force onto 4G...

Hi @ZangTangToom,

 

It's worth speaking to the technical team again.

 

If they are unable to resolve the issue for you, they can raise a single user fault ticket so it can be investigated in more detail.

 

Thanks

 

James

8 REPLIES 8
by
EE Community Support Team

Re: Nexus 7 LTE / Have to force onto 4G...

Hi @ZangTangToom

 

Welcome to the EE community 🙂

 

I'm not to sure about this one, have you spoken to our TECHNICAL TEAM recently?

 

Thanks

 

Richard

 

🙂

by ZangTangToom Investigator
Investigator

Re: Nexus 7 LTE / Have to force onto 4G...

Hi, yes I spoke to them for an hour and they tried theit best. 

 

It's a strange one. It must be (this data) SIM related as my other (phone texts data)  SIM works fine in the Nexus?

 

Granted a new (data) SIM has been sent too, it makes no sense at all. 

 

Thanks 

by
EE Community Support Team
Solution

Re: Nexus 7 LTE / Have to force onto 4G...

Hi @ZangTangToom,

 

It's worth speaking to the technical team again.

 

If they are unable to resolve the issue for you, they can raise a single user fault ticket so it can be investigated in more detail.

 

Thanks

 

James

by ZangTangToom Investigator
Investigator

Re: Nexus 7 LTE / Have to force onto 4G...

Thanks for the reply, will get back in touch with them.
by Silverwings
Visitor

Re: Nexus 7 LTE / Have to force onto 4G...

In your APN settings try and turn off IPV6 and use IPV4 instead for the APN protocol..... If you could report back on if it works? 

by
EE Employee

Re: Nexus 7 LTE / Have to force onto 4G...

Hi @Silverwings

 

spot_prize_alert (1) (2).png

 

Thanks for sharing your ideas on the Community!

 

As a thank you I’m going to send you a private message with an evoucher code for the EE accessories store to spend as you please.

Keep up the good work – it’s the people here who make this community a great place to be!

Thanks - Karen. Smiley Happy

by ZangTangToom Investigator
Investigator

Re: Nexus 7 LTE / Have to force onto 4G...

Hi

 

Sorry late reply, but eureka!

 

Changing the IPV4 to IPV6 solved this instantly. I had already re entered the settings to no avail but this worked.

 

Thanks very much for your help.

by
EE Community Support Team

Re: Nexus 7 LTE / Have to force onto 4G...

Hello there @ZangTangToom.

 

Thank you for coming back and letting us know.

 

Glad you are all sorted 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions