by _alexbenez_
Visitor

My data only works on 4G, whenever I lose signal and go onto 3G it won’t work.

Hello,

I’m new to EE as of August and have noticed what may be a problem with my mobile data.

As you can see from the title, whenever I have 4G my mobile data works fine but when it changes to 3G there is no internet connection whatsoever.

 

I have tried resetting my network settings to no avail.

 

Can anyone please help me?

 

iPhone 7+

3 REPLIES 3
by
EE Community Support Team

Re: My data only works on 4G, whenever I lose signal and go onto 3G it won’t wor

Hi @_alexbenez_

 

Welcome to the community. 🙂

 

That's really unusual. Could you please check your network status?

 

Also, what does the coverage checker show for 3G in your area?

 

Look forward to hearing from you.

 

Chris

by Skilled Contributor
Skilled Contributor

Re: My data only works on 4G, whenever I lose signal and go onto 3G it won’t wor

@Christopher_GI don't think there's a way of specifying which technology layer you want to check on the status checker - it's just a postcode check?

 

@_alexbenez_Does it make any difference if your data session is handed over from 4G > 3G, or whether it's started in 3G? In other words, are you using data when you drop to 3G or starting a new session.

by
EE Community Support Team

Re: My data only works on 4G, whenever I lose signal and go onto 3G it won’t wor

Hi @bristolian,

 

I think @Christopher_G was asking the OP to check coverage checker in addition to the status checker. It should give an indication of 3G signal strength in the area.

 

Thanks

 

James

Let's get started

Join the EE Community to ask, answer, learn and share.