by Toby7
New Member

My data isn't working properly

It doesn't let me send messages or use any social media apps 

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: My data isn't working properly

Could be your Switching Content Lock OFF or ON . It is switched on on new & upgraded contracts & seems to affect social sites. If just switching it OFF doesn't help, try switching it to STRICT, reboot your device and then switching it to OFF. That is seeming to do the trick.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
1 REPLY 1
by Grand Master
Grand Master
Solution

Re: My data isn't working properly

Could be your Switching Content Lock OFF or ON . It is switched on on new & upgraded contracts & seems to affect social sites. If just switching it OFF doesn't help, try switching it to STRICT, reboot your device and then switching it to OFF. That is seeming to do the trick.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.