by B_Cleghorn
Explorer

My 4g isn't working properly. No apps are able to download pictures.

For the last two days I've been unable to download any pictures on any apps (Facebook, Instagram, WhatsApp, etc). Have restarted the phone multiple times. Content lock is off. Data saver is off. Apps function normally over WiFi. I'm out of ideas. 

3 REPLIES 3
by Profile closed
Not applicable

Re: My 4g isn't working properly. No apps are able to download pictures.

Hi, @B_Cleghorn,

 

This issue has been reported numerous times here in the community!👍

 

The content lock appeares to be causing problems on some or all social media sites.

 

The step's you've already tried, can you pop back into your online EE account settings and switch content lock to STRICT and back OFF again, please!

It's worth another try which may fix your issue! 🤗

Cheers

 

BustaCrabb

by B_Cleghorn
Explorer

Re: My 4g isn't working properly. No apps are able to download pictures.

Hi BustaCrabb, 

 

Thanks for the reply. I can't turn the content lock to Strict. I select it, and get a message that it may take up to 30 mins and a restart. Over 30 mins and a restart later when I go back to the menu it's showing as off. However at the moment all the apps appear to be working over 4G, so perhaps EE have disabled the content lock, or fixed the issue. Anyway I saw many other people had a similar problem, so thanks for taking the time to try and help. 

 

Cheers 🙂

by Profile closed
Not applicable

Re: My 4g isn't working properly. No apps are able to download pictures.

Hi, @B_Cleghorn ,

 

Thank you for updating me! If everything is working now, that's fine!

At least we tried every avenue. 🤗

 

Have a great w/end

@B_Cleghorn 

 

Cheers

 

BustaCrabb 🦀

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.