by Keego
Explorer

Mobile data

My apps won't connect to mobile data but are fine when WiFi is activated. All data settings seem correct. 

I've tried uninstalling and reinstalling the apps and even completed a factory reset to no avail. This occurred about 4 days ago and hasn't been right since. 

1 SOLUTION

Accepted Solutions
by Profile closed
Not applicable
Solution

Re: Mobile data

Hi @Keego 

 

This could be a content lock related issue!

 

Go to your online EE account and switch your content lock to STRICT and back OFF again, please! 🤗.

 

This should fix your issues!

Please let me know if this works ?

Cheers 👍

 

BustaCrabb 🦀

4 REPLIES 4
by Profile closed
Not applicable
Solution

Re: Mobile data

Hi @Keego 

 

This could be a content lock related issue!

 

Go to your online EE account and switch your content lock to STRICT and back OFF again, please! 🤗.

 

This should fix your issues!

Please let me know if this works ?

Cheers 👍

 

BustaCrabb 🦀

by Keego
Explorer

Re: Mobile data

Bustacrabb that seems to have worked. 

 

Many thanks!!! 😁

by Profile closed
Not applicable

Re: Mobile data

Hi @Keego 

 

As long as it worked, you shouldn't have any more issues, fingers 🤞

 

You know where we are if any more problems arise!

Thanks for letting me know @Keego 

 

Cheers 👍

 

BustaCrabb 🦀

by Profile closed
Not applicable

Re: Mobile data

Hi @Keego 

 

 

Thank you 🤗

 

Glad I was able to help you! 👍

 

Cheers

From

 

BustaCrabb 🦀

Let's get started

Join the EE Community to ask, answer, learn and share.