by thebizz1979 Investigator
Investigator

Mifi problems TP-Link M7650

I purchased a mifi device earlier this week and I can't get it to connect to the EE network on IPv4 despite changing the settings.  The only work around is to change the setting from ipv4 to Ipv4 and Ipv6 and remove username and password in the settings, but these means Java will not load and I have other issues with other sites, and remote access to work.

 

I've had a good look on the forum and see that other people have had similar issues with other devices, I was hoping that some maybe able to assist me.

 

I'm on the Data Sim max plan. 

 

 

11 REPLIES 11
by Grand Master
Grand Master

Re: Mifi problems TP-Link M7650

Dunno if it's related but there seems to be issues affecting  CCTVs, security cameras & other sites intended to be viewed over the Net. It's probably down to EE employing IPv6 and/or CGNAT (Carrier-grade NAT) in its network.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Mifi problems TP-Link M7650

Hi @thebizz1979

 

Please have a look here as there are some other users sharing information in this topic.

 

Thank you

 

Richard

 

🙂

by thebizz1979 Investigator
Investigator

Re: Mifi problems TP-Link M7650

Thanks for the replying I've had a go at trying the various solutions and I've had no joy at all.  I just can't get the mobile router to connect to IPv4 no matter what I do.  Anyone else got anymore ideas?

 

by
EE Community Support Team

Re: Mifi problems TP-Link M7650

Good Morning @thebizz1979

 

Thanks for trying.

 

In this case please give us a call and will see what we can do to help.

 

Thanks, Leanne.

by thebizz1979 Investigator
Investigator

Re: Mifi problems TP-Link M7650

Called made and advised there is nothing that EE can do, because I am in contract I have to pay until it expires.  If I cancel now I lose my £10 a month loyalty which basically costs me twice as much.  I feel like they would be trying to do more if I was out of contract but I guess there is no inventive to sort it out if they can still get my money. 

 

The most frustrating thing is that I don't actually want to leave EE - but I don't see why I should carry on paying for a service that I can't use!!  To say I am frustrated about this is an understatement!! 

by
EE Employee

Re: Mifi problems TP-Link M7650

Hi @thebizz1979 and welcome to the community.

 

Have you been over to the TP-Link support pages to see if there is any help there?

 

Many thanks,

 

Lee

by thebizz1979 Investigator
Investigator

Re: Mifi problems TP-Link M7650

Hi Lee,

 

Yes, I've been through to there technical support team too.  I've also searched net to try and find a solution.

 

I've also tried couple of other networks sims in the device and they work.  The problem seems to be a conflict between EE's network and the device.  Looking through these forums a number other devices also have issues and it appears to relate to IPv4 following EE's updates. 

 

 

by thebizz1979 Investigator
Investigator

Re: Mifi problems TP-Link M7650

Hi Lee,

 

Yes, I've been through to there technical support team too.  I've also searched net to try and find a solution.

 

I've also tried couple of other networks sims in the device and they work.  The problem seems to be a conflict between EE's network and the device.  Looking through these forums a number other devices also have issues and it appears to relate to IPv4 following EE's updates. 

 

 

by
EE Community Support Team

Re: Mifi problems TP-Link M7650

Thanks for trying and for the update, @thebizz1979.

 

I recommend speaking to the technical support team again to give them this new information.

 

It may help them narrow down what's causing the issue and find a fix for you.

 

Chris

by stevef007
New Member

Re: Mifi problems TP-Link M7650

After several hours tearing my hair out, there is a solution.

 

The default profile setup on the TP-LINK m7650 is to use CHAP authentication.  EE installs a dial-up profile with the right login details and APN but doesn't change the default Authentication type to PAP. Create a new profile with the following settings:

 

Name: EE1    <-- call it anything you like

PDP Type: IPv4 & IPv6

APN Type: Static

APN: everywhere  <-- this is unique to EE and must be set

Authentication Type: PAP   <--- this is the default you must change

Username: eesecure  <-- this is unique to EE and must be set

Password: secure <-- this is unique to EE and must be set

 

Push Save and the MiFi will restart and presto 4G LTE network speed...

 

Snip20181223_1.JPG

by ecoutez
New Member

Re: Mifi problems TP-Link M7650

I registered to thank you for this post. I was having lousy speeds and connections with the M7650 and EE until I found your fix. It works much better now (the odd drop out but not often) and is a permanent portable wifi in my bag, Thanks!

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.