by Aayub16
Visitor

Internet

I have just purchased a Samsung galaxy s8, but am having difficulty connecting it to the Internet, it only works with Wi-Fi.

2 REPLIES 2
by Adrenius Investigator
Investigator

Re: Internet

Do you have mobile data enabled in the settings?

by
EE Community Support Team

Re: Internet

Good morning @Aayub16

 

Welcome to community 🙂

 

Thank you for helping a fellow community member @Adrenius 🙂

 

Please see how to enable the mobile data on your device, just follow these simple steps.

 

From the home screen, swipe up >>> Tap Settings >>> Tap Connections >>> Tap Data usage >>> Tap the Mobile data switch to enable.

 

The mobile data connection has been enabled.

 

Let me know if this helps you @Aayub16

 

Cheers

 

Richard

 

🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions