by Cclary Investigator
Investigator

I updraded my phone to Wiley fox spark x and since then only get e not 4g

I recently upgraded my phone to a Wiley fox spark x and now my internet mainly shows as e. It is extremely rare for me to get 4g despite knowing other people on ee sat next to me continually getting 4g. Could this be the sim card? Anything I can try? Thank you in advance

5 REPLIES 5
by
EE Employee

Re: I updraded my phone to Wiley fox spark x and since then only get e not 4g

Hi @Cclary and welcome to the community.

 

Have you tried your SIM card in the other SIM slot of the handset?

 

Does this help?

 

Many thanks,

 

Lee

by Cclary Investigator
Investigator

Re: I updraded my phone to Wiley fox spark x and since then only get e not 4g

I have and it didn't help.

by
EE Employee

Re: I updraded my phone to Wiley fox spark x and since then only get e not 4g

Hi @Cclary 

 

Are you using EE, Orange or T-Mobile?

 

Have you got the correct APN settings in the device?

 

Many thanks,

 

Lee

 

 

by Cclary Investigator
Investigator

Re: I updraded my phone to Wiley fox spark x and since then only get e not 4g

Hi Lee, 

 

I have an EE Sim but  ohine often shows T-Mobile or orange on reception bar. How do I check these settings please?

 

Thank you

by
EE Employee

Re: I updraded my phone to Wiley fox spark x and since then only get e not 4g

Hi @Cclary

 

Please use the following:

 

Here's how to change APN settings on an Android mobile phone.

  1. From the home screen, tap the Menu button.
  2. Tap Settings
  3. Tap Mobile networks
  4. Tap Access Point Names
  5. Tap the Menu button
  6. Tap New APN
  7. Tap the Name field
  8. Enter Internet, then tap OK
  9. Tap the APN field
  10. Enter everywhere, then tap OK
  11. Tap the Username field
  12. Enter eesecure, then tap OK
  13. Tap the Password field
  14. Enter secure, then tap OK
  15. Tap the Menu icon
  16. Tap Save

Now set up your phone for MMS:

  1. Tap the Menu button
  2. Tap New APN
  3. Tap the Name field
  4. Enter MMS, then tap OK
  5. Tap the APN field
  6. Enter eezone, then tap OK
  7. Tap the Username field
  8. Enter eesecure, then tap OK
  9. Tap the Password field
  10. Enter secure, then tap OK
  11. Tap the MMSC field
  12. Enter http://MMS/, then tap OK
  13. Tap the MMS proxy field
  14. Enter 149.254.201.135, then tap OK
  15. Tap the MMS port field
  16. Enter 8080, then tap OK
  17. Scroll down, then tap the Authentication type field
  18. Tap PAP
  19. Tap the APN Type field
  20. Tap MMS or enter *, then tap OK
  21. Tap Save
  22. Tap the Menu button
  23. Tap the button next to the new APN to set it as the active connection

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.