by Halfturkmatt
Visitor

I can’t text travel to 150

I’m in turkey at the moment and want to text “TRAVEL” to 150, however the messages won’t send and when I call the number, it doesn’t start ringing, it just ends. I assume it’s befause my cap is too low to send these messages, but I can’t figure out how to change my cap. If anyone has any clue as to how I can send TRAVEL to 150, I need this very desperately 

2 REPLIES 2
by Grand Master
Grand Master

Re: I can’t text travel to 150

@Halfturkmatt   Did you enable roaming on your account before you left the UK ?  this is done by calling customer services or by texting roaming to 150.    If you have a signal showing on your device then the international and premium rate numbers are not in enabled on your account, you can enable this yourself on your account by logging into your online account.  If the option is not there wait for a live chat window to pop up and you can use this to request international and premium rate numbers to be enabled on your account. Once enabled it can take up to 24 hours before it actually starts working. 

by
EE Employee

Re: I can’t text travel to 150

Hi @Halfturkmatt and welcome to the community.

 

Please follow the advice from @Chris_B, if these suggestions do not work let me know and I will certainly try to help further.

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.