by Mal1975
Visitor

Facebook won’t load pictures on 4g but works fine with vpn or wifi

  1.  
2 REPLIES 2
by Grand Master
Grand Master

Re: Facebook won’t load pictures on 4g but works fine with vpn or wifi

@Mal1975 : Could be your Switching Content Lock OFF or ON . It is switched on on new & upgraded contracts & seems to affect social sites. If just switching it OFF doesn't help, try switching it to STRICT, reboot your device and then switching it to OFF. That is seeming to do the trick.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Facebook won’t load pictures on 4g but works fine with vpn or wifi

Good Morning and welcome to the community @Mal1975.

 

I can see @XRaySpeX has recommended switching your content lock off and on, have you been able to try this?

 

Speak shortly, 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions