by NigelD
Explorer

Facebook & Messenger won't work on 4G

For about the last 4 weeks I've been unable to use Facebook or Messenger unless connected via WiFi. I've tried uninstalling & reinstalling without success. Other apps such as mail, browser work OK.

Phone is a Huawei Mate 20 Lite

6 REPLIES 6
by Grand Master
Grand Master

Re: Facebook & Messenger won't work on 4G

@NigelD : Could be your Switching Content Lock OFF or ON . It is switched on on new & upgraded contracts & seems to affect social sites. If just switching it OFF doesn't help, try switching it to STRICT, reboot your device and then switching it to OFF. That is seeming to do the trick.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by NigelD
Explorer

Re: Facebook & Messenger won't work on 4G

Thanks for the suggestion. Content lock is turned off also the contract has been in place for nearly a year and not had any upgrades. Until about 1 month ago it worked fine but then stopped, also doesn't seem to be linked in to any software upgrades.

by Grand Master
Grand Master

Re: Facebook & Messenger won't work on 4G

But have you tried my suggestion of switching to STRICT then OFF?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Facebook & Messenger won't work on 4G

Hello @NigelD

 

Thanks for posting on the community 🙂

 

Can you try turning your content lock to STRICT and then back to OFF as @XRaySpeX has advised, then restart your device.

 

Let us know how you get on 🙂

 

Leanne.

by NigelD
Explorer

Re: Facebook

Hi thanks for the suggestion it still isn't working, I've also done a
reboot since changing the controls setting
by
EE Community Support Team

Re: Facebook

Hi there @NigelD

 

Thanks for trying this.

 

In this case, I would suggest giving us a call on 150, our Tech Gurus will be able to get this looked into further for you.

 

Let us know how you get on 🙂

 

Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions