by Immortality1 Investigator
Investigator

Data usage disconnected

I am having issues that are related to one thing and that is the inability to connect to the data network.
With my old phone I would see an E, 3G, 4G or LTE next to my signal bars.
With my new phone moto g4 plus, I do not.
In mobile networks, the data is mentioned as disconnected.

Data type: 4g (recommended)
These are my APN settings;
Name: MMS
APN: eezone
Proxy: not set
Port: not set
Username: eesecure
Password: ......
Server: not set
MMSC: http://MMS/
MMS proxy: 149.254.201.135
MMS PORT: 8080
MCC: 234
MNC: 30
Authenticity type: pap
APN protocol: ipv4
APN roaming protocol: ipv4
Bearer: unspecified
Mvno type: none

7 REPLIES 7
by Grand Master
Grand Master

Re: Data usage disconnected

Hi,  

 

Have you deactivated mobile date by mistake in the quick settings? 

 

Thanks 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by Immortality1 Investigator
Investigator

Re: Data usage disconnected

No. Mobile data is on/active.

But but data from the sim is deactivated 

by Grand Master
Grand Master

Re: Data usage disconnected

Hi,  

 

Are you PAYG or monthly contract? 

 

Thanks 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by Immortality1 Investigator
Investigator

Re: Data usage disconnected

Sim only contract

by ukperson Established Contributor
Established Contributor

Re: Data usage disconnected

does the 3G/h/4G icon show ? (make sure the Dot on the APN settings is selected on the EE APN, norm has a green dot on it)

 

can you make calls or send text from the sim

by Immortality1 Investigator
Investigator

Re: Data usage disconnected

I have a blacked out H+ or 3G icon, ie. Inactive.

In the A,PN settings, the green dot is only on internet (everywhere)

The MMS eezone APN is below it, but not available to select.

Shall I create a new APN that can be selected.

 

Yes calls and text are no problem.

by
EE Employee

Re: Data usage disconnected

Good Morning @Immortality1

 

It sounds like you could need a Network Refresh from our end to push the settings through.

 

I'll send you a Private Message with a link to our Tech Chat Team.

 

They'll be able to help!

 

Let us know what happens.

 

Thanks - Karen. Smiley Happy

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.