by Ash321 Investigator
Investigator

Data setting not right

On my old phone I had no problems seamlessly going from places with recognised Wi-Fi to places where my Mobile Data would take over..downloading images etc on Whatsapp messages etc was never an issue. I only had 10GB data before.

 

I now have 30GB and thought I will be more exploring when away from recognised WiFi. I thought I could stream movies in surgery waiting rooms etc..

 

Sadly, I can't even download one image without a delay and numerous messages of 'Download failed.'

 

Is this because I am in areas which have no Wi-Fi signal whatsoever?

 

I just don't understand. I haven't been able to enjoy my new phone yet because of these issues..

 

Thank you for any advice.

15 REPLIES 15
by Ace Contributor
Ace Contributor

Re: Data setting not right

Hi @Ash321

What is make and model of your phone please,

Thanks

by Ash321 Investigator
Investigator

Re: Data setting not right

Samsung S9

by Ace Contributor
Ace Contributor

Re: Data setting not right

Hi @Ash321

http://setup-ee.wdsglobal.com/internet?step=manufacturerselection.vm&contractId=230&countryId=36&net...

Open this above link and send internet settings on your phone.

Then try again.

Thanks,

by Grand Master
Grand Master

Re: Data setting not right


@Ash321 wrote:

Is this because I am in areas which have no Wi-Fi signal whatsoever?


You can see when you're using WiFi by the radiating WiFi symbol at the top of the screen. You won't connect to WiFi while you're out unless you deliberately choose to connect to a WiFi hotspot there or have done so previously there.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Data setting not right

Hi @Ash321

 

Welcome to the community.

 

Could you try changing your data content controls within your My EE account?

 

Log in and go to MenuSettings > Manage Device.

 

Chris

 

 

by Skilled Contributor
Skilled Contributor

Re: Data setting not right

Is smart network switch turned on?

by Ash321 Investigator
Investigator

Re: Data setting not right

I thought it was. How do I check that it is switched on? Samsung S9 doesn't have an obvious switch for this..whereas as far as I remember, the Samsung S7 had an obvious switch for this..

 

Maybe I'm just unfamiliar with the technical dedcription of the switch now.

by Ash321 Investigator
Investigator

Re: Data setting not right

Thank you. In My EE Account, I don't see a 'Manage Device' option in Settings..

by Skilled Contributor
Skilled Contributor

Re: Data setting not right

It may be under additional settings within your WiFi settings. Although it sounds like your mobile data may be completely switched off, have you checked that?

by Grand Master
Grand Master

Re: Data setting not right

Try "Turn on WiFi auto".

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Ash321 Investigator
Investigator

Re: Data setting not right

I don't know how to specifically 'turn on Wi-Fi auto', I thought it was auto as it is..

by Ash321 Investigator
Investigator

Re: Data setting not right

It is on.

by
EE Community Support Team

Re: Data setting not right

Good Afternoon @Ash321.

 

Please follow the steps below and let me know if this option is switched on:

 

Swipe down notification panel and tap on Settings icon > Tap and hold the Wi-Fi symbol > Tap on the three vertical dots (Menu) > Select Advanced > Here you will see the option for Turn on Wi-Fi automatically.

 

Speak soon, Katie 🙂

 

 

by Ash321 Investigator
Investigator

Re: Data setting not right

[Image]




Get Outlook for Android
by
EE Community Support Team

Re: Data setting not right

Hi @Ash321.

 

The image you have sent has not successfully came through, please try again. 

 

Katie 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.