by Mikiel Investigator
Investigator

Archer MR200 not connecting since network maintenance

I know this has been discussed in other threads but there never seems to be any outcome.

 

I recently  took out a data only sim to use in an archer mr200 router with external antenna. This worked brilliantly until EE carried out maintenance in the area. Now the router intermittently connects or complains about no signal. If I take the sim out and put it in the EE mini wifi device it all magically starts working again.

 

APN settings are all fine from what I can see and the router is using the current firmware from tp link. 

 

I dont want to get into a tp link EE battle with one blaming the other. Nothing has changed on the router side only the maintenance carried out in the area by EE. 

6 REPLIES 6
by
EE Community Support Team

Re: Archer MR200 not connecting since network maintenance

Hi @Mikiel

 

Thank you for coming to see us in the community 🙂

 

I'm sorry to hear that you are having difficulties with the router, if you believe this to be the case, have you spoken to someone in our technical team at all?

 

Thanks

 

Richard

 

🙂

by Mikiel Investigator
Investigator

Re: Archer MR200 not connecting since network maintenance

Hi Richard,

 

Not at the moment was trying to avoid a confusing call where my router is blamed. 

 

I will I'll give them a call but would appreciate some community help. 

 

 

Thanks

Mike

 

 

by
EE Community Support Team

Re: Archer MR200 not connecting since network maintenance

Hi @Mikiel

 

If you are a pay monthly customer of EE then you can actually live chat with an online agent.

 

In terms of network problems, that you feel may be the cause of the problem, then please use our network status checker to see if their are any problems in your area.

 

Thanks

 

Richard

 

🙂

by Mikiel Investigator
Investigator

Re: Archer MR200 not connecting since network maintenance

This was the "technical" help:

 

Sharon at 18:03, May 24:
To be honest Mikiel as long as the sim works in the EE device we cannot really support any other devices

by Mikiel Investigator
Investigator

Re: Archer MR200 not connecting since network maintenance

by
EE Community Support Team

Re: Archer MR200 not connecting since network maintenance

Let's see if any other members of community can assist with this one then @Mikiel

 

I've also just had a look through the topic again and I'd like to have a look to see if there is anything further I can find out for you.

 

Thanks

 

Richard

 

🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.