by DrNick1 Investigator
Investigator

4g signal - but no data PO6 3LY

For some months, while I’m at work at the above postcode I get 4g reception, often full bars, however there is no, or VERY VERY slow data connection, to the point that I can’t even send of receive iMessages.

 

I pressure it’s because the bandwidth of the mast is not sufficient to cope with all the people in the hospital. 

 

Can somebody advice? I’m about to leave EE because of it

8 REPLIES 8
by DrNick1 Investigator
Investigator

Re: 4g signal - but no data PO6 3LY

Thanks

There is no reported problem.

It’s been like it for a few months.

The data speed at max is measuring at 0.1mbs. Despite 4g reception
by
EE Community Support Team

Re: 4g signal - but no data PO6 3LY

Good Afternoon @DrNick1

 

Welcome to the community.

 

Do any service problems show on our EE Network status checker?

 

If not, you can report this to us within the network status checker, so we can get this looked into.

 

Thanks, Leanne.

by DrNick1 Investigator
Investigator

Re: 4g signal - but no data PO6 3LY

0A1040D0-370A-41AE-81CF-00E580151E59.jpeg

by
EE Community Team

Re: 4g signal - but no data PO6 3LY

Hi @DrNick1,

 

If you are able to make and receive calls OK, I would get in touch with our technical support live chat team who will be able to look into this further for you.

 

If you haven't followed the steps above already for the network checker, our customer support team will also be able to help by registering the reported issue.

 

Alex

 

 

by Grand Master
Grand Master

Re: 4g signal - but no data PO6 3LY

@DrNick1  Not sure if this will help but try a network reset on the device, it’s in settings>general>reset>reset network settings.  You will need to put your WiFi passwords back on the device after this. 

by
EE Community Team

Re: 4g signal - but no data PO6 3LY

@DrNick1 Let us know if @Chris_B suggestion has helped at all.

 

Alex

by DrNick1 Investigator
Investigator

Re: 4g signal - but no data PO6 3LY

No, not difference. 

 

I suspect it’s a mast capacity issue as it works first thing in the morning (although 4g still only gives 2mbs) which then grinds to a hault with either no data or impossibly slow data as the hospital fills up. 

 

Its been like like it for a few months now. 

 

Time to find a new network?

by
EE Community Team

Re: 4g signal - but no data PO6 3LY

@DrNick1 it sounds like you might be right if the issue is intermittent.

 

Our technical support team will be able to give you further information on this if you want to chat with them today.

 

They are available via phone or live chat on this link 🙂

 

Alex

 

 

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.