by MegMercury
Explorer

4g showing as connected but not wokring

Hi all, no idea what I'm doing or if I'm posting this in the right place but I really need some help, I tried calling EE and was sent here 

 

Currently at Disneyland Paris, my roaming data has been fine but suddenly in a shop yesterday it stope working. It's still showing the 4G signal at the top in the notifications bar, but nothing will load. I've turned my phone off, taken the SIM card out and nothing has helped. 

I left it on flight mode overnight and it worked for about an hour this morning then stopped again 

 

Can  anyone help me please?

4 REPLIES 4
by Grand Master
Grand Master

Re: 4g showing as connected but not wokring

Hi @MegMercury

 

Are you PAYG or pay monthly? 

 

If you have an iPhone try resetting your network settings.

 

Thanks




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by MegMercury
Explorer

Re: 4g showing as connected but not wokring

I'm on a monthly contract with 10g of data. Sadly I have a Samsung!

by Grand Master
Grand Master

Re: 4g showing as connected but not wokring

Hi @MegMercury

 

Go into settings - connections - mobile networks. 

 

Make sure roaming is on and network operators is set to auto. You can also try manually selecting a carrier if that helps.

 

You also made sure roaming was activated on your account before leaving the UK? 

 

Thanks 

 

Oh and Samsung devices are great!  




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by MegMercury
Explorer

Re: 4g showing as connected but not wokring

I've been here for three days and it was working until yesterday, that's what's blown my mind! 

 

I'll give that a shot though, thank you 

Let's get started

Join the EE Community to ask, answer, learn and share.