by Kitlander Investigator
Investigator

4GEE shared data

I use a shared data SIM in an iPad Pro. I get constant messages saying that I have no data left on my plan, even though I've got several Gb available. I'm not sure whether this is something to do with the data sharing.

Also, I can't access any data on the iPad when in Europe and am wondering if these two issues are connected? I've had long discussions with customer support while in Europe, but they haven't been able to find a solution. 

Wondering if anyone else has had similar problems?

5 REPLIES 5
by Ace Contributor
Ace Contributor

Re: 4GEE shared data

Hi @Kitlander, Has the account holder enabled roaming for the sharers device in MyEE?

 

This issue came up a few weeka ago, have a read of this

 

 

by
EE Community Support Team

Re: 4GEE shared data

Hi @Kitlander,

 

Welcome to the EE Community.

 

In addition to @chistery's great advice, you'll need to make sure data roaming is turned on in the iPad's settings.

 

Thanks

 

James

by Kitlander Investigator
Investigator

Re: 4GEE shared data

Unfortunately, none of the solutions suggested have worked for me. I have spent hours on the phone with technical support over several months, but still no joy. A big problem is that they can't really help me unless I'm abroad and who wants to spend hours on the phone to EE when on holiday?!
My issue seems to be very similar to that which Mr NMC had in the thread Re: shared data plan not working when roaming. At one point the tech guys could see my iPad in the UK, while my phone was in Europe. They managed to correct that, so that I could at least get a connection, but the iPad still doesn't get data. I can piggy back off my iPhone, but that's not ideal. Also, I have a 4G router on my boat and that has the same problem.
The solution is probably something to do with my account on the EE server, as it was for MrNMC. It's just really annoying that EE are unable to work out the solution other than by trial-and-error, and only when I'm abroad. Still, it's good to know that I'm not the only one who's had this problem and it's not something I'm doing wrong!

by
EE Employee

Re: 4GEE shared data

Hi @Kitlander 

 

Did you speak to our level 2 tech teams in regards to this issue?

 

Many thanks,

 

Lee

by Kitlander Investigator
Investigator

Re: 4GEE shared data

Yes, I did....spent over an hour on the phone yesterday! They say they can't take this any further unless I am abroad, as everything works fine when in the U.K.  Not sure when I will be abroad next, so apparently I just have to wait. Not very satisfactory!

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.