by illusionaries Investigator
Investigator

4G not working

Hi,

I'm having problems with my 4G, it won't let me access the internet at all even though I have lots of mobile data left

Whenever I attempt to load a page it redirects or texts me to the add-on page to buy packs,which I don't see neccesary to do as I SHOULD just be able to use the internet my data provides than throwing away more money

 

I've tried network resetting

checked my APN settings

switched my mobile on and off

 

Not sure what to do now, I've been with EE for less than a week and already having issues that shouldn't be occuring 

 

8 REPLIES 8
by
EE Community Support Team

Re: 4G not working

Hi @illusionaries,

 

Welcome to the EE Community.

 

You should only be redirected to the add-on page once you have used your inclusive data.

 

Does the My EE app show you have data available?

 

Are you using a pay as you go or pay monthly plan?

 

Thanks

 

James

by illusionaries Investigator
Investigator

Re: 4G not working

on site it says I have 0 data, but I have 2GB mobile data on my phone which I haven't half used 

 

I'm pay as you go 

by
EE Community Support Team

Re: 4G not working

Hi @illusionaries,

 

Just to confirm, My EE shows you have already used your data allowance?

 

If this is the case and you think this is incorrect, please get in touch with customer services so we can take a quick look at your account.

 

Thanks

 

James

by illusionaries Investigator
Investigator

Re: 4G not working

what I don't understand is it doesn't allow me to use the 2GB on my actual phone, but instead only lets me use 100MB from the site

 

I have the 7 day add on which I don't remember getting in the first place, but it took money out of my credit without confirmation, I paid for the 2GB a month and £10 credit for my phone and that's it 

 

Feels like I'm being ripped off 

by illusionaries Investigator
Investigator

Re: 4G not working

just to add when I turn my mobile data on it is using up the 2GB even when it isn't providing me anything 

by
EE Community Support Team

Re: 4G not working

Hi @illusionaries,

 

Your phone may be using data in the background to keep your apps up to date.

 

You can choose which apps are allowed to use background data in your settings. If you need any help with this, just let us know what type of phone you are using.

 

You can also monitor how much data each app is using.

 

Hope this helps.

 

James

by illusionaries Investigator
Investigator

Re: 4G not working

I've just turned off background data on apps for that, I'll let you know if I'm having any further issues with this 

by
EE Community Support Team

Re: 4G not working

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions