by adambailz Investigator
Investigator

4G not working

Hi all,

 

Iphone 6 - recently upgraded to a SIM only 4GEE contract and yesterday my 4G just suddenly stopped working. It still says I have 4G signal yet nothing will load, run etc when I am using 4G - it's just appears to be continually loading. There are no issues in the area as my girlfriend is having no trouble with her 4G.

 

any ideas?

 

cheers

Adam

5 REPLIES 5
by Profile closed
Not applicable

Re: 4G not working

@adambailz Try a network reset by going to Settings>General>Reset>Reset Network Settings, follow the prompts and your iPhone will then reboot.

 

You will just need to then re-enter any previously saved WiFi passwords but no other user data will be lost.

 

 

by adambailz Investigator
Investigator

Re: 4G not working

Hi thanks for your reply. Have tried this and had no luck unfortunately 

by
EE Community Support Team

Re: 4G not working

Hello there @adambailz

 

Thanks for coming here.

 

Is this happening for all websites and apps?

 

Is your girlfriend also on EE?

 

Thanks 🙂

by adambailz Investigator
Investigator

Re: 4G not working

Hi there 

 

yes happening for everything. She is also on EE

 

 

thanka for any help you can give!

 

 

by
EE Community Support Team

Re: 4G not working

Hi @adambailz

 

Thanks for coming back to me.

 

Are you able to try the SIM card in her device to see if you can access the internet?

 

Let me know how you get on 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.