by heyjooode
Explorer

4G not working but Network mode: LTE/3G/2G autoconnect

Hi 

 

I am on a SIM only contract and replaced my handset but I am now unable to access 4G despite being in areas where there is definitely 4G signal.

 

When I check my Mobile Network Setting my Network Mode is set to LTE/3G/2G(autoconnect) so I'm confused as why its not working.

 

Thanks,

 

Jude

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: 4G not working but Network mode: LTE/3G/2G autoconnect

Hi, 

 

What phone do you have?

 

Also try downloading your Internet settings from http://setup-ee.wdsglobal.com/internet

 

Thanks 

 

 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
3 REPLIES 3
by Grand Master
Grand Master
Solution

Re: 4G not working but Network mode: LTE/3G/2G autoconnect

Hi, 

 

What phone do you have?

 

Also try downloading your Internet settings from http://setup-ee.wdsglobal.com/internet

 

Thanks 

 

 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by heyjooode
Explorer

Re: 4G not working but Network mode: LTE/3G/2G autoconnect

Thanks, I think the set-up through the link worked.

 

J

by
EE Community Support Team

Re: 4G not working but Network mode: LTE/3G/2G autoconnect

Great news, @heyjooode. 🙂

 

Does everything seem to be working?

 

Chris

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.