by rovex40 Investigator
Investigator

4G OK, H+ dead

I have a Galaxy S8+ (although the issue still occurs with other phones). Using 4G data is fine, the speed is variable, but it always works. H and H+ however seem like they are dead. Nothing works, not app data, not tethering nothing. There is just no throughput even with a good signal.

 

Any ideas? Its especially bad in the EX2 area.

4 REPLIES 4
by Star Contributor
Star Contributor

Re: 4G OK, H+ dead

EX2 is a very last postcode area, a more precise location would assist us helping you. 

 

When do you find yourself on 3G as there is 4G coverage in the area?

by rovex40 Investigator
Investigator

Re: 4G OK, H+ dead

EX2 7AA is the main location, but it seems to be anywhere that H or H+ is used.

 

4G is a bit flakey in that area, so it drops to H quite often, but suddenly goes back to a strong 4G for no apparant reason.

by
EE Employee

Re: 4G OK, H+ dead

Hi @robex40 and welcome to the community.

 

I have just looked into the local mast and can't see any issues that would create a problem for you.

 

Please do give customer services a call and they will be able to investigate this further.

 

Many thanks,

 

Lee

by Star Contributor
Star Contributor

Re: 4G OK, H+ dead

The mast in theTopsham road roundabout near Beefeater appears to be legacy but apart from that I can't see why 3G doesn't work in your area. As Lee has said, maybe customer services could assist more.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.