EE Community

Reply
Highlighted
Visitor
Posts: 1
Registered: ‎11-01-2014

Turn off voicemail...........

Hi all, can someone please tell me how to turn my pesky voicemail off as my phone doesn't ring for long enough.....?? Or how I can make it ring for longer before the voicemail kicks in, thank you in advance
Posts: 18,293
Topics: 142
Kudos: 3,246
Solutions: 1,599
Registered: ‎24-04-2013

Re: Turn off voicemail...........

Dial your voicemail number and follow the options. this should allow you to change the length it rings.

If not ring 150 and speak to somebody. Calling customer services is also the only way to turn voicemail off.
Brendon

If you think I helped please take time to press the button below
Please remember to click on the button if I answered your question.

EE Contact Details...

150 from EE Mobile
01707 315000 from any other phone
0800 079 8586 Home Broadband & EE TV

Established Contributor
Posts: 77
Registered: ‎12-05-2013

Re: Turn off voicemail...........

The maximum time for delaying Voicemail is 30 seconds.

if you're on EE 4G enter the following shortcode onto the dialpad of your phone and call it. (it's free to do).

**61*07953222222*11*30#

that code will change your ringing time to 30 seconds before Voicemail kicks in. I had to do this because mine was set to 15 seconds when I got it.

If you're on Orange it's:

**61*+447973100123*11*30#

For T-Mobile your voicemail number contains your own mobile number so I can't give you a specific code.

**61*+4400 (the rest of your voicemail number)*11*30#

to find out your personal Voicemail number for T-Mobile, call 222 and you'll receive it by text.

Hope that helps!
Samsung Galaxy S4 user on 4GEE
Explorer
Posts: 2
Registered: ‎24-12-2014

Re: Turn off voicemail...........

 

It used to be that you could only disable by calling the unhelpful line (and a time before than when they wouldn't disable it).

 

That was a pure cynical play by the operators - getting termination revenue even if your phone wasn't answered.

 

If you have android, go into the dialler, then in options, settings "call settings" "call forwarding"

 

Set the various call-forwarding settings to "disabled"

 

That should be all you need to do. Verify by calling your mobe and you should find that after it times out you get a message that the target is unreachable, try again later.

 

Other systems will have similar settings. Your milage may vary,

 

This really should be switchable by calling the voicemail number too, not buried in an obscure menu:

 

related story: http://tech.slashdot.org/story/14/12/23/1948203/the-slow-death-of-voice-mail