EE Community

Reply
Investigator
UKITCONSULTANT
Posts: 12
Registered: ‎30-05-2013

Signal Issues (30/05/2013) London/Surrey (Specifically Sutton/Morden/Epsom Areas) Border

Hi everyone, 

 

I'll cavet by saying this;

"I have tested the signal both inside and outside, when outside I am sat in a wheelchair, which I understand may have a negative effect on the signal I receive to my mobile phone. I am at least 4 meters away from any building when outside. When inside, I am in the rear of my property, around 3m away from the patio doors, which lead onto our small-ish Garden.

 

I test my coverage when I think that there is a problem by doing the following;

 

Turning my iPhone into Airplane mode for a minimum of 60 seconds, and then switching Airplane mode off. I have Wifi turned off whilst doing this, and for a minimum of 120 seconds afterwards.

 

I then turn off LTE, leave it for a minimum of 60 seconds, and then turn off data usage for a minimum of 60 seconds. After which time, I switch back on both.

 

If none of this sheds light on the issue, then I check my carer's mobile phone, who is on the orange 3G side of things, and we connect to the same tower to connect to the mobile network. If her phone has any signal and mine doesn't, then I turn my phone off and on again, which will frequently resolve the problem. 

 

Only if after I have done all of this, will I then post a message regarding signal issues. So I can be fairly sure that the signal problem is not to do with the handset or the location I am currently in."

 

Right with that out of the way, I noticed the signal go down around 25-30 minutes ago, and absolutely no signal at the moment. Is anyone else in this area having a problem? 

 

I'm connecting to an old Orange 3G mast which has been upgraded to LTE, and normally when indoors I get 3G, and when outside it shoots up immediately to LTE. Today, absolutely nothing, no signal, nothing. 

 

One thing I have noticed on my handset which I know wasn't the case before, is the call waiting slider is greyed out. (i.e. it cannot be changed), whereas I have changed this fairly frequently in the past when I've needed to. 

 

 

Please use plain text.
Explorer
momo69
Posts: 2
Registered: ‎30-05-2013

Re: Signal Issues (30/05/2013) London/Surrey (Specifically Sutton/Morden/Epsom Areas) Border

[ Edited ]

I live near Croydon and work in Epsom - have a new S4. Very recently when I am at home the signal keeps dropping at least once or twice every evening. I thought it might be to do with my bumper case, but even taking it off didnt improve things. Also at work in Epsom the s4 is not giving me a 3g internet connection. It is stuck on E. My colleague who has an S3 on T mobile has a H+ internet connection. Is this something to do with my phone, or lust luck of the signal connection? Both my colleague and I are on non LTE/4g networks.

Please use plain text.
Investigator
UKITCONSULTANT
Posts: 12
Registered: ‎30-05-2013

Re: Signal Issues (30/05/2013) London/Surrey (Specifically Sutton/Morden/Epsom Areas) Border

It's gotten significently worse for me. Customer services as replaced my iPhone 5, and it didn't make a difference. I'd say it's likely to be the network rather than the phone, but that's only if you're on the EE network, i.e. T-Mobile or Orange, using the EE masts.
Please use plain text.
brendonx
Posts: 11,322
Topics: 94
Kudos: 1,173
Solutions: 722
Registered: ‎24-04-2013

Re: Signal Issues (30/05/2013) London/Surrey (Specifically Sutton/Morden/Epsom Areas) Border

They are extensively upgrading T-Mobile masts. But unfortunately not orange. T-mobile and orange don't use the same masts.

If you think I helped please take time to press the button below

Please use plain text.