EE Community

Reply
New Member
angharad84
Posts: 1
Registered: ‎18-10-2013

Problem sending and receiving MMS

I have recently found that I am unable to send or receive MMS on my Samsung Galaxy S4 - when I try to send a picture message it continually tries to send without success, and when I receive a picture message I have to try to download only to be told that it cannot connect to the network and to try again later.

 

My 3G doesn't seem to be working either - I can't work out if there has been a change to any of my settings and I'm not sure where to look to check. Can someone please help?

 

Thanks

 

Angharad

Please use plain text.
Explorer
GazF
Posts: 2
Registered: ‎16-10-2013

Re: Problem sending and receiving MMS

I'm having the same issue with my HTC Desire X. I found advice on the EE help pages to send FIXME to 150 (Linky) which I did but I have been met with stonewall silence in reply. Tried ringing up but after half an hour on hold I got bored!

 

I've double checked all the settings I can think of, I can send and receive texts and calls, my mobile signal is strong, 3g working fine, the messages are well below 300kb and so on. I also notice from a quick google that it is a common problem across a lot of phone types and networks.  What is the solution, does anyone know?

Please use plain text.
Explorer
richt14
Posts: 2
Registered: ‎14-01-2014

Re: Problem sending and receiving MMS

I've the same problem with my s4 active on Orange. U found a solution?
Please use plain text.
Northerner
Posts: 3,000
Registered: ‎04-03-2013

Re: Problem sending and receiving MMS

[ Edited ]

assuming you have the correct message centre number and have mobile data on the account.

 

If you pull down the notifications bar at the top of the screen and scroll across one of the quick settings is mobile data and it should be highlighted in green indicating its on.

 

You can also try Settings -> More networks (under connections tab) -> Mobile networks -> The Mobile data box should be ticked also while you are there Network mode should be LTE/WCDMA/GSM (for 4G users) or WCDMA/GSM for 3G users but you can try both if available.

 

Also make sure wifi is not active.

 

Does this help?

Please use plain text.